По смисъла на наредбата:
По смисъла на наредбата:
- 1. DNSSEC (Domain Name System Security Extensions) е набор от разширения към DNS системата, чрез които се добавя начин за верифициране на автентичността на публикуваната DNS информация за даден домейн. Чрез DNSSEC се удостоверява истинността на DNS информацията за даден домейн, като по този начин индиректно се защитава автентичността на всички услуги от този домейн, а също и потребителите на тези услуги.
- 2. Dmark (Domain-based Message Authentication, Reporting and Conformance) - запис, указващ политиките за валидиране, разпространение и отчетност на електронната поща в рамките на домейна, съгласно RFC 7489 на IETF.
- 3. SPF (Sender Policy Framework) - запис, указващ метода за удостоверяване на електронна поща, съгласно RFC 7208 на IETF от 2014 г. Записът трябва да бъде във формат DNS TXT (type 16) Resource Record (RR) съгласно RFC 1035 на IETF.