Наредба · Глава трета · Раздел I

Чл. 10

Наредба за електронните административни услуги
Актът не е в сила от 1 март 2017 г. Отменен с ДВ, бр. 5 от 2017 г. Текстът по-долу е последната му редакция, докато е бил в сила.
Последна промяна
ДВ, бр. 48 от 2008 г.
В сила от
26 май 2008 г.

Последна редакция · в сила от 26.05.2008 · без изменения оттогава

При предоставянето на електронни административни услуги доставчиците са длъжни да спазват следните изисквания към използваните интерфейси и протоколи:
  1. 1. представянето на цифри, букви, препинателни знаци и други символи при предаването на данните да се осъществява задължително чрез стандартите, вписвани в раздел “Интеграция на данни” от регистъра на стандартите; представянето, съхранението, обменът и обработката на групите символи да отговарят на съответните задължителни стандарти от същия раздел;
  2. 2. представянето на илюстрации, фотографии и мултимедия да се осъществява задължително чрез стандартите, вписани в раздел “Потребителски интерфейси” на регистъра на стандартите;
  3. 3. представянето на индустриални продукти като номенклатурни номера от определени класификации следва да се извършва в термините на ISO 10303 (“STEP - Standard for the Exchange of Product Model Data - Стандарт за обмен на типови данни за продукти”), приет от Международната организация по стандартизация (ISO - International Standardization Organization) през 1994 г.;
  4. 4. при обмен на електронни изявления по електронна поща да се използва задължително протоколът SMTP (“Simple Mail Transfer Protocol - Прост протокол за прехвърляне на поща”), основан на Препоръки RFC 2821 и 2822, приети от IETF (The Internet Engineering Task Force - Целева група за интернет инженеринг) през април 2001 г.;
  5. 5. за капсулиране съдържанието на електронните съобщения да се използва задължително протоколът MIME (“Multipurpose Internet Mail Extensions - Многоцелево разширение на интернет поща”), основан на Препоръки RFC 2045 - 2049, приети от IETF (The Internet Еngineering Task Force - Целева група за интернет инженеринг) през ноември 1996 г., съответно разширението му за сигурност S/MIME, основано на Препоръки RFC 2632 - 2634, приети от IETF (The Internet Engineering Task Force - Целева група за интернет инженеринг) през юни 1996 г.;
  6. 6. за връзка на потребителя с електронната му пощенска кутия да се използват протоколите POP3 (“Post Office Protocol - Пощенски протокол” версия 3.0 и сл.), основан на Препоръка RFC 1939, приета от IETF (The Internet Engineering Task Force - Целева група за интернет инженеринг) през май 1996 г. и IMAP4 (“Interactive Mail Access Protocol - Интерактивен протокол за достъп до поща” версия 4.0 и сл.), основан на Препоръка RFC 3501, приета от IETF (The Internet Engineering Task Force - Целева група за интернет инженеринг) през март 2003 г.;
  7. 7. адресите на електронната поща на администрацията трябва задължително да са в поддомейни на домейна на Министерския съвет “government.bg”;
  8. 8. при достъп до справочници за поддържане на удостоверения за публични ключове, организирани в съответствие с Препоръка X.500 на Международния съюз за телекомуникации (съответно БДС ISO/IEC 9594-8:1998):2004), да се използва задължително LDAPv3 (“Lightweight Directory Access Protocol - Лек протокол за достъп до справочници” версия 3.0 и сл.), основан на спецификацията RFC 2251, приета от IETF (The Internet Еngineering Task Force - Целева група за интернет инженеринг) през декември 1997 г. или OSCP (“On-line Certificate Status Protocol - Незабавен протокол за статус на сертификата”), основан на Препоръка RFC 4806, приета от IETF (The Internet Engineering Task Force - Целева група за интернет инженеринг) през февруари 2007 г.;
  9. 9. за компресиране на предаваните данни при осъществяване на електронна административна услуга да се използват следните методи: а) за текстови файлове - методи за компресия без загуба; б) за илюстрации, фотографии, мултимедия и други може да се използват и методи за компресия със загуба;
  10. 10. за приложения, които не ползват потребителски интерфейс през стандартен браузър, при обмен на файлове да се използва протоколът FTP (“File Transfer Protocol - Протокол за прехвърляне на файлове”), основан на Препоръка RFC 959, приета от IETF (The Internet Еngineering Task Force - Целева група за интернет инженеринг) през октомври 1985 г.;
  11. 11. за осъществяване на защитен обмен на съобщения по протоколите HTTP, LDAP, FTP и други да се използва протоколът SSL (“Secure Socket Layer - Слой на сигурното съединение”) версия 3.0 и сл., основан на Препоръка RFC 2246, приета от IETF (The Internet Engineering Task Force - Целева група за интернет инженеринг) през януари 1999 г. или VPN (“Virtual Private Networking - Виртуални частни мрежи”) - решения за сигурно криптиране на сесиите, основан на Препоръка RFC 4026, приета от IETF (The Internet Еngineering Task Force - Целева група за интернет инженеринг) през март 2005 г.;
  12. 12. за криптиране на XML базирани съобщения на ниво “сесия” да се използва протоколът XMLENC, основан на Препоръка “XML Encryption Syntax and Processing - Синтаксис и обработка на XML кодиране”, приета от консорциума W3C (World Wide Web Consortium - Консорциум на световната мрежа) на 10 декември 2002 г.;
  13. 13. за електронно подписване на XML базирани документи да се използва протоколът XAdES (XML Advanced Electronic Signature), формулиран в Препоръка TS 101 903 от април 2004 г. на ETSI (European Telecommunications Standards Institute - Европейски институт за стандартизация в телекомуникациите) и основан на Препоръка “XML Signature Syntax and Processing - Синтаксис и обработка на XML подписи), приета от консорциума W3C (World Wide Web Consortium - Консорциум на световната мрежа) на 12 февруари 2002 г.

История на промените

  1. 26 май 2008 г.обн ДВ, бр. 48 от 2008 г. · материалът

Промени в законите · Atom · само този закон

Попитайте асистента за чл. 10 от акт, който вече не е в сила

Безплатно
Един въпрос на ден, без регистрация.